<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>

    

    

      <script>
        var mp_global = {"subsection": "recipes", "author": [], "urlname": "roasted-pumpkin-seeds-recipe", "type": "article", "mpuid": "fa107603-0fa1-544b-b486-95b1e3e7d6bd", "instance": "wilmingtonparent", "tag": ["halloween", "Kids & Family", "cooking", "recipes"], "fb_app_id": "470829946461152", "section": "family"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jgr6kps',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Roasted Pumpkin Seeds Recipe - wilmingtonparent.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Wilmington Parent Magazine" />
      
        
        
      
      <meta name="description" content="A tasty idea that the whole family will love"/>
      <meta name="keywords" content="halloween,Kids &amp; Family,cooking,recipes"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "5cc3725d-87bf-4766-bdec-5887bed1e250",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="https://www.wilmingtonparent.com/downloads/1404/download/pumpkins.jpg?cb=1671741925eb76e0a0580a8cf70e5c36&amp;w=1200"/>
      <link rel="canonical" href="https://www.wilmingtonparent.com/family/recipes/roasted-pumpkin-seeds-recipe/"/>

      <link href="https://www.wilmingtonparent.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Roasted Pumpkin Seeds Recipe - wilmingtonparent.com" />
      <link href="https://www.wilmingtonparent.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Roasted Pumpkin Seeds Recipe - wilmingtonparent.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.779ed2e730cc788f53099c2cc30aa2bb.css"/>
      <link rel="stylesheet" type="text/css" href="https://www.wilmingtonparent.com/api/design-4687163d1427c28c933044eb0afcb3f3/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.ce7b0a8530ca7eb65ae6ec1a31862b54.js" async="true"></script>
      <script src="https://www.wilmingtonparent.com/api/design-4687163d1427c28c933044eb0afcb3f3/option.js"></script>

      <link rel="shortcut icon" href="https://www.wilmingtonparent.com/api/design-4687163d1427c28c933044eb0afcb3f3/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1628203-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname', 'author'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('4103838/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();

  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="A tasty idea that the whole family will love"/><meta property="og:title" content="Roasted Pumpkin Seeds Recipe"/><meta property="og:url" content="https://www.wilmingtonparent.com/api/content/2e4e6c02-3114-11ec-9ecf-12f1225286c6/"/><meta property="og:image" content="https://www.wilmingtonparent.com/downloads/1404/download/pumpkins.jpg?cb=1671741925eb76e0a0580a8cf70e5c36&amp;w=1200"/><meta property="og:image:width" content="400"/><meta property="og:image:height" content="300"/><meta property="og:type" content="article"/><meta property="og:site_name" content="wilmingtonparent.com"/><meta property="fb:app_id" content="470829946461152"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WilmingtnParent"/><meta name="twitter:creator" content="@WilmingtnParent"/><meta name="twitter:image" content="https://www.wilmingtonparent.com/downloads/1404/download/pumpkins.jpg?cb=1671741925eb76e0a0580a8cf70e5c36&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2021-10-19T15:44:08.167976"/><meta property="article:tag" content="halloween"/><meta property="article:tag" content="Kids &amp; Family"/><meta property="article:tag" content="cooking"/><meta property="article:tag" content="recipes"/>
      
      <script type="application/ld+json">
{"@graph": [{"@type": "Recipe", "mainEntityOfPage": "https://www.wilmingtonparent.com/family/recipes/roasted-pumpkin-seeds-recipe/", "recipeIngredient": [], "headline": "Roasted Pumpkin Seeds Recipe", "author": {"@type": "Organization", "name": "wilmingtonparent.com"}, "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "url": "https://www.wilmingtonparent.com/api/design-4687163d1427c28c933044eb0afcb3f3/masthead-white-rev3.png"}, "name": "wilmingtonparent.com", "sameAs": "https://www.wilmingtonparent.com/"}, "url": "https://www.wilmingtonparent.com/family/recipes/roasted-pumpkin-seeds-recipe/", "thumbnailUrl": "https://www.wilmingtonparent.com/downloads/1404/download/pumpkins.jpg?cb=1671741925eb76e0a0580a8cf70e5c36&w=400", "image": "https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.205.post4.dev271070755598/static/images/blank.png", "dateModified": "2021-10-19T15:44:08.167976", "datePublished": "2021-10-19T15:44:08.167976", "@id": "https://www.wilmingtonparent.com/family/recipes/roasted-pumpkin-seeds-recipe/", "recipeCategory": [], "recipeYield": "4", "recipeCuisine": [], "name": "Roasted Pumpkin Seeds Recipe", "keywords": ["halloween", "Kids & Family", "cooking", "recipes"]}], "@context": "http://schema.org"}
</script>

      
      <link rel="apple-touch-icon" href="https://www.wilmingtonparent.com/api/design-4687163d1427c28c933044eb0afcb3f3/default-logo.png" />
      

      

      

      
      
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5083312734886890",
    enable_page_level_ads: true
  });
  <script data-ad-client="ca-pub-5083312734886890" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        
        
        
        

        <script type="text/javascript">
          /* register service worker to enable PWA */
          if ('serviceWorker' in navigator) {
            window.addEventListener('load', function() {
              navigator.serviceWorker.register('/mp-service-worker.js').then(function(registration) {
                // Registration was successful
                console.log('ServiceWorker registration successful with scope: ', registration.scope);
              }, function(err) {
                // registration failed :(
                console.log('ServiceWorker registration failed: ', err);
              });
            });
          }
        </script>

        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#248F8D"/>
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_family">
          <div id="subsection_recipes">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<svg style="display: none;">
  <style>.icon{fill:currentColor}</style>
  <symbol id="nav-icon" viewBox="0 0 170 170">
    <path fill="none" d="M0 0h170v170H0z"/>
    <path class="icon" d="M140 109H30v16h110v-16zm0-32H30v16h110V77zm0-32H30v16h110V45z"/>
  </symbol>
</svg>
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="https://www.wilmingtonparent.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="https://www.wilmingtonparent.com/about">About Us</a>
        
            <a href="https://www.wilmingtonparent.com/advertise">Advertise</a>
        
            <a href="https://www.wilmingtonparent.com/contact">Contact Us</a>
        
    </div>
    <div class="chicklets">
        Connect with Us
        <a href="https://www.facebook.com/wilmington.parent" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/#!/WilmingtnParent" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="https://www.instagram.com/wp4018/" class="chicklet instagram" target="_blank" rel="noopener">instagram</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="https://www.wilmingtonparent.com" title="wilmingtonparent.com"><img src="https://www.wilmingtonparent.com/api/design-4687163d1427c28c933044eb0afcb3f3/masthead-white-rev3.png" class="standard" alt="wilmingtonparent.com" title="wilmingtonparent.com" />
    <meta id="logo-url" itemprop="url" content="https://www.wilmingtonparent.com/api/design-4687163d1427c28c933044eb0afcb3f3/masthead-white-rev3.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="https://www.wilmingtonparent.com/api/design-4687163d1427c28c933044eb0afcb3f3/masthead-white-rev3.png" class="responsive" alt="wilmingtonparent.com" title="wilmingtonparent.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull"><svg><use xlink:href="#nav-icon" /></svg></a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_business-showcase">
        <a href="https://www.wilmingtonparent.com/guides/business-showcase">Business Showcase</a>
      </li>
      <li class="menu_subsection_end menu_subsection_realtor">
        <a href="https://www.wilmingtonparent.com/search/location/realtor/">Realtor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="https://www.wilmingtonparent.com/calendar">Things To Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar-search">
        <a href="/search/event/event-search/index.html">Calendar Search</a>
      </li>
      <li class="menu_subsection_local-attractions">
        <a href="https://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
      </li>
      <li class="menu_subsection_day-trips">
        <a href="https://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="https://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_family">
	<a href="https://www.wilmingtonparent.com/family">Family<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="https://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="https://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="selected menu_subsection_recipes">
        <a href="https://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="https://www.wilmingtonparent.com/family/family-finds">Family Finds</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="https://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids">
	<a href="https://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="menu_section_family-favs">
	<a href="https://www.wilmingtonparent.com/family-favs/family-favorites-2021">Family Fav's<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_family-favs">
        <a href="https://www.wilmingtonparent.com/family-favs/family-favorites-2021">2021 Contest</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
  <li class="menu_section_end menu_section_digital-edition">
	<a href="http://www.wilmingtonparent.com/digital-version">Digital Edition</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_support-groups">
    <a href="https://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
  </li>
  <li class="menu_subsection_dining">
    <a href="https://www.wilmingtonparent.com/family/dining">Dining</a>
  </li>
  <li class="selected menu_subsection_recipes">
    <a href="https://www.wilmingtonparent.com/family/recipes">Recipes</a>
  </li>
  <li class="menu_subsection_family-finds">
    <a href="https://www.wilmingtonparent.com/family/family-finds">Family Finds</a>
  </li>
  <li class="menu_subsection_end menu_subsection_in-the-news">
    <a href="https://www.wilmingtonparent.com/family/in-the-news">In the News</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="https://www.wilmingtonparent.com">Home</a> <a href="https://www.wilmingtonparent.com/family">Family</a> <a href="https://www.wilmingtonparent.com/family/recipes">Recipes</a> <a href="https://www.wilmingtonparent.com/family/recipes/roasted-pumpkin-seeds-recipe/">Roasted Pumpkin Seeds Recipe</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article" itemscope="" itemtype="http://schema.org/Recipe" itemid="https://www.wilmingtonparent.com/family/recipes/roasted-pumpkin-seeds-recipe/">

<span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
    <meta id="content-image-url" itemprop="url" content="https://www.wilmingtonparent.com/downloads/1404/download/pumpkins.jpg?cb=1671741925eb76e0a0580a8cf70e5c36" />
    <meta id="content-image-width" itemprop="width" content="400" />
    <meta id="content-image-height" itemprop="height" content="300" />
</span>




  
  <article id="main">





<header>
  
  <div id="title">
            <link itemprop="mainEntityOfPage" href="https://www.wilmingtonparent.com/family/recipes/roasted-pumpkin-seeds-recipe/" />
            <meta itemprop="name" content="Roasted Pumpkin Seeds Recipe" />
            <meta itemprop="description" content="A tasty idea that the whole family will love" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2021-10-19T15:44:08.167976" />
            <h1 itemprop="headline">Roasted Pumpkin Seeds Recipe</h1>
            
            
                

                <meta itemprop="image" content="https://www.wilmingtonparent.com/downloads/1404/download/pumpkins.jpg?cb=1671741925eb76e0a0580a8cf70e5c36" />
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    
    <span style="display: none" itemprop="author" itemscope="" itemtype="http://schema.org/Organization" content=""><meta itemprop="name" content="Wilmington Parent Magazine" /></span>
    <time itemprop="datePublished" datetime="2021-10-19T15:44:08.167976">
    
    </time>
</div>

</header>


<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://www.wilmingtonparent.com/api/content/2e4e6c02-3114-11ec-9ecf-12f1225286c6/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <script type="text/javascript">stLight.options({publisher: "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<script>
var options={ "publisher": "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}};
var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
</script>
    </div>
    <div class="share"><a class="RSS_link" href="https://www.wilmingtonparent.com/family/recipes/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    
    <div class="mp-recipe-info">
    <div class="info">
        <meta itemprop="image" content="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.205.post4.dev271070755598/static/images/blank.png" />
        
            
        
        
<script>
function multiplyIngredients(recipe_id) {
    var ings = document.querySelector('.mp-ingredients'),
        ing_amounts = ings.querySelectorAll('.amount'),
        portions = document.querySelector('#mp-recipe-portions').value;

    fetch('/api/content/recipe/' + recipe_id + '/' + portions + '/get_ingredients.json', {
        type: 'GET'
    })
    .then(response => response.json())
    .then(data => {
        [].forEach.call(ing_amounts, function (n, idx) {
            n.innerHTML = data[idx].amount_display;
        });
    });
}
</script>
        <div class="mp-recipe-data">
            <div class="mp-recipe-time">
                
                
                
            </div>
            
            <div class="mp-recipe-tags">
                

                

                

                
            </div>
        </div>

    </div>

</div>


    <div id="content" class="carousel content no_js" data-transition="content" data-loop="false">


     <div>

    <div id="media-carousel-3769" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-3769-0">    <span id="close-btn-3769-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group3769 hidden" id="ms_3769-0" data-image-url="https://www.wilmingtonparent.com/downloads/1404/download/pumpkins.jpg?cb=1671741925eb76e0a0580a8cf70e5c36" data-image-id="1404" data-slot-media-path="https://www.wilmingtonparent.com/api/slot_media/10512/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="pumpkins" data-src="https://www.wilmingtonparent.com/downloads/1404/download/pumpkins.jpg?cb=1671741925eb76e0a0580a8cf70e5c36&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 400]" src="https://www.wilmingtonparent.com/downloads/1404/download/pumpkins.jpg?cb=1671741925eb76e0a0580a8cf70e5c36" title="pumpkins">        <p class="credits">commons.wikimedia.org</p>            </div>        <div class="media-content">      <h2>pumpkins</h2>          </div>  </div>  </div></div><p class="lead">So you’ve carved up the pumpkins for jack-o-lanterns for the kids and now find yourself left with the pumpkin innards. One tasty idea that the whole family will love is roasted pumpkin seeds.</p>&#13;
&#13;
<p>You’ll have the best chance for tasty success if you wash off the seeds to clean them of the rind, and then set them in a single layer on cookie sheets to dry in the oven for at least 24 hours before your start the recipe. We usually just add a little salt for flavoring, but you can experiment with this using different spices your family enjoys.</p>&#13;
&#13;
<p><strong>Ingredients</strong></p>&#13;
&#13;
<p>1 1/2 cups raw whole pumpkin seeds (dried for best results)</p>&#13;
&#13;
<p>2 teaspoons butter, melted</p>&#13;
&#13;
<p>1 pinch salt, to taste</p>&#13;
&#13;
<p><strong>Directions</strong></p>&#13;
&#13;
<p>Preheat oven to 300 degrees F (150 degrees C).</p>&#13;
&#13;
<p>Toss seeds in a bowl with the melted butter and salt. Spread the seeds in a single layer on a baking sheet and bake for about 45 minutes or until golden brown; stir occasionally.</p>&#13;
&#13;
<p>Try to save some for your kids!</p>&#13;
&#13;
<p>Recipe adapted from allrecipes.com</p>&#13;


    
    

    </div>



    </div>

<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
  


    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="https://www.wilmingtonparent.com/topics/halloween/" rel="tag" >halloween</a>

                <a href="https://www.wilmingtonparent.com/topics/kids_family/" rel="tag" >Kids &amp; Family</a>

                <a href="https://www.wilmingtonparent.com/topics/cooking/" rel="tag" >cooking</a>

                <a href="https://www.wilmingtonparent.com/topics/recipes/" rel="tag" >recipes</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    
    
    
</aside>



    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://www.wilmingtonparent.com/api/content/2e4e6c02-3114-11ec-9ecf-12f1225286c6/" data-num_posts="5"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_business-showcase">
        <a href="https://www.wilmingtonparent.com/guides/business-showcase">Business Showcase</a>
      </li>
      <li class="menu_subsection_end menu_subsection_realtor">
        <a href="https://www.wilmingtonparent.com/search/location/realtor/">Realtor</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="https://www.wilmingtonparent.com/calendar">Things To Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar-search">
        <a href="/search/event/event-search/index.html">Calendar Search</a>
      </li>
      <li class="menu_subsection_local-attractions">
        <a href="https://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
      </li>
      <li class="menu_subsection_day-trips">
        <a href="https://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="https://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_family">
	<a href="https://www.wilmingtonparent.com/family">Family<span class="nav_handle open"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="https://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="https://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="selected menu_subsection_recipes">
        <a href="https://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="https://www.wilmingtonparent.com/family/family-finds">Family Finds</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="https://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids">
	<a href="https://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="menu_section_family-favs">
	<a href="https://www.wilmingtonparent.com/family-favs/family-favorites-2021">Family Fav's<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_family-favs">
        <a href="https://www.wilmingtonparent.com/family-favs/family-favorites-2021">2021 Contest</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
  <li class="menu_section_end menu_section_digital-edition">
	<a href="http://www.wilmingtonparent.com/digital-version">Digital Edition</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_support-groups">
    <a href="https://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
  </li>
  <li class="menu_subsection_dining">
    <a href="https://www.wilmingtonparent.com/family/dining">Dining</a>
  </li>
  <li class="selected menu_subsection_recipes">
    <a href="https://www.wilmingtonparent.com/family/recipes">Recipes</a>
  </li>
  <li class="menu_subsection_family-finds">
    <a href="https://www.wilmingtonparent.com/family/family-finds">Family Finds</a>
  </li>
  <li class="menu_subsection_end menu_subsection_in-the-news">
    <a href="https://www.wilmingtonparent.com/family/in-the-news">In the News</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="https://www.wilmingtonparent.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="https://www.wilmingtonparent.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="https://www.wilmingtonparent.com/contact">Contact Us</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Seaside Media © 2021 All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gyHXpV02Dtq4L"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gyHXpV02Dtq4L.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic --> 
<ins class="adsbygoogle" 
style="display:block" 
data-ad-client="ca-pub-5083312734886890" 
data-ad-slot="8473767277" 
data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "a4ec605e9c04e6d07fde4ad285589bcf"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
  
    
  

    

  
    
      <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    
  

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;ctype&quot;: &quot;recipe&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Roasted Pumpkin Seeds Recipe\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.wilmingtonparent.com/api/content/2e4e6c02-3114-11ec-9ecf-12f1225286c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;901d4c10-d48a-44c6-f6bf-7ac7f0408423&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3769}]}, &quot;is_pro&quot;: false, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyDH1IyQXNoG7a0vY6GA0GmGuduTlpOQLVE&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.wilmingtonparent.com/api/content/2e4e6c02-3114-11ec-9ecf-12f1225286c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;2e4e6c02-3114-11ec-9ecf-12f1225286c6&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: &quot;470829946461152&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;osm_active&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.5e44c68232579893c3919f99cfcdb26c.js" data-config="{&quot;ctype&quot;: &quot;recipe&quot;, &quot;back_title&quot;: &quot;Return to \&quot;Roasted Pumpkin Seeds Recipe\&quot;&quot;, &quot;comments_url&quot;: &quot;https://www.wilmingtonparent.com/api/content/2e4e6c02-3114-11ec-9ecf-12f1225286c6/get_comments&quot;, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;901d4c10-d48a-44c6-f6bf-7ac7f0408423&quot;, &quot;display_type&quot;: &quot;carousel&quot;, &quot;media_count&quot;: 1, &quot;slot_id&quot;: 3769}]}, &quot;is_pro&quot;: false, &quot;show_dynamic_map&quot;: true, &quot;google_api_key&quot;: &quot;AIzaSyDH1IyQXNoG7a0vY6GA0GmGuduTlpOQLVE&quot;, &quot;show_occ_paginator&quot;: false, &quot;related_links_url&quot;: &quot;https://www.wilmingtonparent.com/api/content/2e4e6c02-3114-11ec-9ecf-12f1225286c6/get_related_links&quot;, &quot;tcomments&quot;: {&quot;content_uuid&quot;: &quot;2e4e6c02-3114-11ec-9ecf-12f1225286c6&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;fb_app_id&quot;: &quot;470829946461152&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;view_more&quot;: &quot;View More&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;}, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;osm_active&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
