<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Farm", "Concerts & Live Music", "Outdoor", "Kids & Family", "Crafts", "goats"], "instance": "wilmingtonparent", "fb_app_id": null, "subsection": "local-attractions", "section": "out-and-about", "type": "article", "author": ["Annesophia Richards"], "urlname": "tidal-creek-hosts-goats-on-the-grass"};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jgr6kps',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Tidal Creek Hosts Goats on the Grass - wilmingtonparent.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Wilmington Parent Magazine" />
      
        
        
      
      <meta name="description" content="A free, family-friendly event featuring real baby goats and lots of goat-related activities."/>
      <meta name="keywords" content="Farm,Concerts &amp; Live Music,Outdoor,Kids &amp; Family,Crafts,Annesophia Richards,goats"/>
      <meta name="thumbnail" content="http://www.wilmingtonparent.com/downloads/2917/download/goat-belifefarm.jpg?cb=742cabc44dbcba5eaa0f764d436fda91"/>
      

      <link href="http://www.wilmingtonparent.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Tidal Creek Hosts Goats on the Grass - wilmingtonparent.com" />
      <link href="http://www.wilmingtonparent.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Tidal Creek Hosts Goats on the Grass - wilmingtonparent.com" />
      
      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.cd8002f350b81e7845fe73c960916e7b.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.wilmingtonparent.com/api/design-49332107769fd5f610a238141a73594c/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.6c2bed8e3643893c72c3053e9a9a60b2.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.wilmingtonparent.com/api/design-49332107769fd5f610a238141a73594c/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1628203-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('4103838/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:url" content="http://www.wilmingtonparent.com/api/content/57411706-2f37-11e7-97b6-0aea2a882f79/"/><meta property="og:description" content="A free, family-friendly event featuring real baby goats and lots of goat-related activities."/><meta property="og:type" content="article"/><meta property="og:image" content="http://www.wilmingtonparent.com/downloads/2917/download/goat-belifefarm.jpg?cb=742cabc44dbcba5eaa0f764d436fda91"/><meta property="og:title" content="Tidal Creek Hosts Goats on the Grass"/><meta property="og:site_name" content="wilmingtonparent.com"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WilmingtnParent"/><meta name="twitter:creator" content="@WilmingtnParent"/>
      <meta property="article:tag" content="Farm"/><meta property="article:tag" content="Concerts &amp; Live Music"/><meta property="article:tag" content="Outdoor"/><meta property="article:tag" content="Kids &amp; Family"/><meta property="article:tag" content="Crafts"/><meta property="article:tag" content="goats"/><meta property="article:published_time" content="2017-05-02T09:04:27.841759"/><meta property="article:author" content="Annesophia Richards"/>
      

      
      <link rel="apple-touch-icon" href="http://www.wilmingtonparent.com/api/design-49332107769fd5f610a238141a73594c/default-logo.png" />
      

      

      
      
      
      
      <script type="text/javascript" src="//s3.amazonaws.com/scripts.hellobar.com/b5a6f2afbeb0ed5f78ef226d40ea16f541f424cd.js"></script>
<script type="text/javascript">
jQuery(function($) {
    function fixDiv() {
        if ($(window).scrollTop() > 387) { 
            $('#wallpaper_left').css({ 'position': 'fixed', 'top': '0' });
            $('#wallpaper_right').css({ 'position': 'fixed', 'top': '0' });
        }
        else {
            $('#wallpaper_left').css({ 'position': 'absolute', 'top': '387px' });
            $('#wallpaper_right').css({ 'position': 'absolute', 'top': '387px' });
  		}
    }
    $(window).scroll(fixDiv);
    fixDiv();
});
  </script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript" src="http://s.sharethis.com/loader.js"></script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />

    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_out-and-about">
          <div id="subsection_local-attractions">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="009417985818541679344:j8lrw73ibv8" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.wilmingtonparent.com/about">About Us</a>
        
            <a href="http://www.wilmingtonparent.com/advertise">Advertise</a>
        
            <a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
        
    </div>
    <div class="chicklets">
        Connect with Us
        <a href="https://www.facebook.com/wilmington.parent" class="chicklet facebook" target="_blank">facebook</a>
        <a href="http://twitter.com/#!/WilmingtnParent" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/user/WilmParent" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://plus.google.com/115604403284476526011" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://pinterest.com/wilmparent/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.wilmingtonparent.com" title="wilmingtonparent.com"><img src="http://www.wilmingtonparent.com/api/design-49332107769fd5f610a238141a73594c/masthead-white-rev3.png" class="standard" alt="wilmingtonparent.com" title="wilmingtonparent.com" />
    <meta id="logo-url" itemprop="url" content="http://www.wilmingtonparent.com/api/design-49332107769fd5f610a238141a73594c/masthead-white-rev3.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.wilmingtonparent.com/api/design-49332107769fd5f610a238141a73594c/masthead-white-rev3.png" class="responsive" alt="wilmingtonparent.com" title="wilmingtonparent.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-favorites-2016">
        <a href="http://www.wilmingtonparent.com/search/location/family-favorites-2016/">Family Favorites 2016</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="/search/event/event-search/index.html">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_events">
        <a href="http://www.wilmingtonparent.com/calendar/events">Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_family">
	<a href="http://www.wilmingtonparent.com/family">Family<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="http://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="http://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="http://www.wilmingtonparent.com/blogs/family-finds/index.html">Family Finds</a>
      </li>
      <li class="menu_subsection_meet-the-expert">
        <a href="http://www.wilmingtonparent.com/family/meet-the-expert">Meet the Expert</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="http://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids">
	<a href="http://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="selected menu_section_out-and-about">
	<a href="http://www.wilmingtonparent.com/out-and-about">Out and About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_local-attractions">
        <a href="http://www.wilmingtonparent.com/out-and-about/local-attractions">Local Attractions</a>
      </li>
      <li class="menu_subsection_day-trips">
        <a href="http://www.wilmingtonparent.com/out-and-about/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="http://www.wilmingtonparent.com/out-and-about/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_end menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_local-attractions">
    <a href="http://www.wilmingtonparent.com/out-and-about/local-attractions">Local Attractions</a>
  </li>
  <li class="menu_subsection_day-trips">
    <a href="http://www.wilmingtonparent.com/out-and-about/day-trips">Day Trips</a>
  </li>
  <li class="menu_subsection_destinations">
    <a href="http://www.wilmingtonparent.com/out-and-about/destinations">Destinations</a>
  </li>
  <li class="menu_subsection_end menu_subsection_family-travel-journal">
    <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.wilmingtonparent.com">Home</a> <a href="http://www.wilmingtonparent.com/out-and-about">Out and About</a> <a href="http://www.wilmingtonparent.com/out-and-about/local-attractions">Local Attractions</a> <a href="http://www.wilmingtonparent.com/out-and-about/local-attractions/tidal-creek-hosts-goats-on-the-grass/">Tidal Creek Hosts Goats on the Grass</a></div>
        

   
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.wilmingtonparent.com/downloads/2917/download/goat-belifefarm.jpg?cb=742cabc44dbcba5eaa0f764d436fda91" />
    <meta id="content-image-width" itemprop="width" content="640" />
    <meta id="content-image-height" itemprop="height" content="480" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Tidal Creek Hosts Goats on the Grass" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-05-02T09:04:27.841759" />
            <h1 itemprop="headline">Tidal Creek Hosts Goats on the Grass</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.wilmingtonparent.com/topics/annesophia-richards/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Annesophia Richards<meta itemprop="name" content="Annesophia Richards" /></a> </p>
       
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.wilmingtonparent.com/api/content/57411706-2f37-11e7-97b6-0aea2a882f79/"></div>
    <div class="share">
      <script type="text/javascript">stLight.options({publisher: "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<script>
var options={ "publisher": "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}};
var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://www.wilmingtonparent.com/out-and-about/local-attractions">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>
    
</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>
    
    <div id="media-carousel-2849" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-2849-0">    <span id="close-btn-2849-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group2849 hidden" id="ms_2849-0" data-image-url="http://www.wilmingtonparent.com/downloads/2917/download/goat-belifefarm.jpg?cb=742cabc44dbcba5eaa0f764d436fda91" data-image-id="2917" data-slot-media-path="/api/slot_media/9526/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Goat - Be Life Farm" data-src="http://www.wilmingtonparent.com/downloads/2917/download/goat-belifefarm.jpg?cb=742cabc44dbcba5eaa0f764d436fda91&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 640]" src="http://www.wilmingtonparent.com/downloads/2917/download/goat-belifefarm.jpg?cb=742cabc44dbcba5eaa0f764d436fda91">        <p class="credits">belifefarm.com</p>            </div>        <div class="media-content">      <h2>Goat - Be Life Farm</h2>          </div>  </div>  </div></div><p class="lead">Wilmington’s Tidal Creek Food Co-Op will be bringing the farm to you on Saturday May 6th. Be Life Farm of Kelly, NC will be at Tidal Creek hosting Goats on the Grass, a free, family-friendly event featuring real baby goats and lots of goat-related activities. Events include a baby goat petting area, a goat-milking demonstration, free art projects for kids, live music by the Broccoli Brothers Circus, a pop-up arts and crafts fair featuring local artists, and even Goat Yoga! Festivities are free to attend, but there is a fee for yoga participation. Check out the details below for this truly unique goat celebration here in Port City!</p>&#13;
&#13;
<p><strong>Where:</strong> Tidal Creek Co-Op, 5329 Oleander Drive, Wilmington, NC 28403</p>&#13;
&#13;
<p><strong>When:</strong> May 6th, 1:00pm-5:00pm</p>&#13;
&#13;
<p><strong>What: </strong></p>&#13;
&#13;
<ul><li>Baby goat petting area from Be Life Farms</li>&#13;
	<li>Goat themed art projects for kids led by Laurel Herbert of Sprouting HeArt</li>&#13;
	<li>Goat milking demonstrations by Be Life Farm</li>&#13;
	<li>Live music by Broccoli Brothers Circus</li>&#13;
	<li>Goat Yoga led by yoga instructor Kim Henry</li>&#13;
</ul>&#13;
&#13;
<p>Goat Yoga is 30 minutes long and will take place in the pasture with the goats roaming freely. The session cost is $20 and includes a sample of Be life Goat Milk Soap. Limited spots remain for the 4pm session. For more information and to register, visit <a href="http://belifefarm.com/online-store/#!/Goat-Yoga-Session-at-Goats-in-the-Grass-event-held-May-6th-at-Tidal-Creek/p/81726330/category=0" target="_blank">belifefarm.com</a>.</p>
    
    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.wilmingtonparent.com/topics/farm/" rel="tag" >Farm</a>

                <a href="http://www.wilmingtonparent.com/topics/concerts_live_music/" rel="tag" >Concerts &amp; Live Music</a>

                <a href="http://www.wilmingtonparent.com/topics/outdoors/" rel="tag" >Outdoor</a>

                <a href="http://www.wilmingtonparent.com/topics/kids_family/" rel="tag" >Kids &amp; Family</a>

                <a href="http://www.wilmingtonparent.com/topics/crafts-1/" rel="tag" >Crafts</a>

                <a href="http://www.wilmingtonparent.com/topics/goats/" rel="tag" >goats</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.wilmingtonparent.com/topics/annesophia-richards/" rel="author"
       >Annesophia Richards</a> </p>
    
       
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image"><a href="http://www.nosleevesmagic.com/magic-camp/" target="_blank" title="NSM2017"><img class="thumbnail" title="NSM2017" alt="NSM2017" src="http://www.wilmingtonparent.com/downloads/2783/download/nsm2017.png?cb=e0505e54c26582e44cd3f59cb715401e"/></a></div>


  <div class="sprocket sprocket_image"><a href="http://www.cameronartmuseum.org/" target="_blank" title="CAM2017"><img class="thumbnail" title="CAM2017" alt="CAM2017" src="http://www.wilmingtonparent.com/downloads/2784/download/cam2017.png?cb=77e413391857054e836650b922ec58af"/></a></div>


  <div class="sprocket sprocket_image"><a href="http://www.wilmingtoncommunityarts.org/summer-camps/" target="_blank" title="CAC2017"><img class="thumbnail" title="CAC2017" alt="CAC2017" src="http://www.wilmingtonparent.com/downloads/2785/download/cac2017.png?cb=140cec70248fdac6f28874f783ccda08"/></a></div>


</div>

    
  </aside>
  
  </div>

  




        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-favorites-2016">
        <a href="http://www.wilmingtonparent.com/search/location/family-favorites-2016/">Family Favorites 2016</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="/search/event/event-search/index.html">Calendar<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_end menu_subsection_events">
        <a href="http://www.wilmingtonparent.com/calendar/events">Events</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_family">
	<a href="http://www.wilmingtonparent.com/family">Family<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="http://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="http://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="http://www.wilmingtonparent.com/blogs/family-finds/index.html">Family Finds</a>
      </li>
      <li class="menu_subsection_meet-the-expert">
        <a href="http://www.wilmingtonparent.com/family/meet-the-expert">Meet the Expert</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="http://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids">
	<a href="http://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="selected menu_section_out-and-about">
	<a href="http://www.wilmingtonparent.com/out-and-about">Out and About<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="selected menu_subsection_start menu_subsection_local-attractions">
        <a href="http://www.wilmingtonparent.com/out-and-about/local-attractions">Local Attractions</a>
      </li>
      <li class="menu_subsection_day-trips">
        <a href="http://www.wilmingtonparent.com/out-and-about/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="http://www.wilmingtonparent.com/out-and-about/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_end menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="selected menu_subsection_start menu_subsection_local-attractions">
    <a href="http://www.wilmingtonparent.com/out-and-about/local-attractions">Local Attractions</a>
  </li>
  <li class="menu_subsection_day-trips">
    <a href="http://www.wilmingtonparent.com/out-and-about/day-trips">Day Trips</a>
  </li>
  <li class="menu_subsection_destinations">
    <a href="http://www.wilmingtonparent.com/out-and-about/destinations">Destinations</a>
  </li>
  <li class="menu_subsection_end menu_subsection_family-travel-journal">
    <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.wilmingtonparent.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.wilmingtonparent.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Seaside Media © 2017 All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gyHXpV02Dtq4L"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gyHXpV02Dtq4L.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic --> 
<ins class="adsbygoogle" 
style="display:block" 
data-ad-client="ca-pub-5083312734886890" 
data-ad-slot="8473767277" 
data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 2849, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;faa131e9-6338-40ab-b29a-4199aff6fc6a&quot;}]}, &quot;related_links_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/57411706-2f37-11e7-97b6-0aea2a882f79/get_related_links&quot;, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;57411706-2f37-11e7-97b6-0aea2a882f79&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/57411706-2f37-11e7-97b6-0aea2a882f79/get_comments&quot;}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.4cf84a5c34bd5a566ed986fb89bbce7d.js" data-config="{&quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;media_count&quot;: 1, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 2849, &quot;slot_ord&quot;: 0, &quot;slot_uuid&quot;: &quot;faa131e9-6338-40ab-b29a-4199aff6fc6a&quot;}]}, &quot;related_links_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/57411706-2f37-11e7-97b6-0aea2a882f79/get_related_links&quot;, &quot;tcomments&quot;: {&quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;57411706-2f37-11e7-97b6-0aea2a882f79&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;ugc_allow_comments&quot;: true, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;}, &quot;google_api_key&quot;: null, &quot;is_pro&quot;: false, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;show_occ_paginator&quot;: false, &quot;comments_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/57411706-2f37-11e7-97b6-0aea2a882f79/get_comments&quot;}" id="_mp_page_content"></script>

  </body>
</html>
