<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": null, "tag": ["parenting", "games"], "instance": "wilmingtonparent", "fb_app_id": null, "urlname": "10-indoor-activities-for-kids", "author": ["Annesophia Richards"], "type": "article", "section": "kids"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jgr6kps',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>10  Indoor Activities for Kids - wilmingtonparent.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Wilmington Parent Magazine" />
      
        
        
      
      <meta name="description" content="We’ve compiled a great list of clever indoor activities sure to entertain your young ones and keep them smiling while cooped up in the house this winter."/>
      <meta name="keywords" content="Annesophia Richards,parenting,games"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "5cc3725d-87bf-4766-bdec-5887bed1e250",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="http://www.wilmingtonparent.com/downloads/533/download/girl-playing-with-blocks.jpg?cb=0240323f5750c25b3e840af6d3939ad4"/>
      <link rel="canonical" href="http://www.wilmingtonparent.com/kids/10-indoor-activities-for-kids/"/>

      <link href="http://www.wilmingtonparent.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="10  Indoor Activities for Kids - wilmingtonparent.com" />
      <link href="http://www.wilmingtonparent.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="10  Indoor Activities for Kids - wilmingtonparent.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.02f14df3f2e98b35abf4890edc7bc468.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.wilmingtonparent.com/api/design-234f0b080084f1ac338870fb5dbf9355/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.7fb28ecc4f2fa7f7997e8892074563fc.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.wilmingtonparent.com/api/design-234f0b080084f1ac338870fb5dbf9355/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1628203-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();


  
  
  googletag.defineSlot('4103838/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:description" content="We’ve compiled a great list of clever indoor activities sure to entertain your young ones and keep them smiling while cooped up in the house this winter."/><meta property="og:url" content="http://www.wilmingtonparent.com/api/content/1733ff5c-f089-11e7-ba82-121bebc5777e/"/><meta property="og:image" content="http://www.wilmingtonparent.com/downloads/533/download/girl-playing-with-blocks.jpg?cb=0240323f5750c25b3e840af6d3939ad4"/><meta property="og:image:width" content="400"/><meta property="og:image:height" content="300"/><meta property="og:type" content="article"/><meta property="og:title" content="10  Indoor Activities for Kids"/><meta property="og:site_name" content="wilmingtonparent.com"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WilmingtnParent"/><meta name="twitter:creator" content="@WilmingtnParent"/>
      <meta name="author" content="Annesophia Richards"/><meta property="article:tag" content="parenting"/><meta property="article:tag" content="games"/><meta property="article:published_time" content="2018-01-03T08:40:17.790314"/><meta property="article:author" content="http://www.wilmingtonparent.com/topics/annesophia-richards/"/>
      

      
      <link rel="apple-touch-icon" href="http://www.wilmingtonparent.com/api/design-234f0b080084f1ac338870fb5dbf9355/default-logo.png" />
      

      

      

      
      
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5083312734886890",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//s3.amazonaws.com/scripts.hellobar.com/b5a6f2afbeb0ed5f78ef226d40ea16f541f424cd.js"></script>
<script type="text/javascript">
jQuery(function($) {
    function fixDiv() {
        if ($(window).scrollTop() > 387) { 
            $('#wallpaper_left').css({ 'position': 'fixed', 'top': '0' });
            $('#wallpaper_right').css({ 'position': 'fixed', 'top': '0' });
        }
        else {
            $('#wallpaper_left').css({ 'position': 'absolute', 'top': '387px' });
            $('#wallpaper_right').css({ 'position': 'absolute', 'top': '387px' });
  		}
    }
    $(window).scroll(fixDiv);
    fixDiv();
});
 
 <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=598225e41b63f7001110152e&product=sticky-share-buttons"></script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_kids">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.wilmingtonparent.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words"/>
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.wilmingtonparent.com/about">About Us</a>
        
            <a href="http://www.wilmingtonparent.com/advertise">Advertise</a>
        
            <a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
        
    </div>
    <div class="chicklets">
        Connect with Us
        <a href="https://www.facebook.com/wilmington.parent" class="chicklet facebook" target="_blank">facebook</a>
        <a href="http://twitter.com/#!/WilmingtnParent" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/user/WilmParent" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://plus.google.com/115604403284476526011" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://pinterest.com/wilmparent/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.wilmingtonparent.com" title="wilmingtonparent.com"><img src="http://www.wilmingtonparent.com/api/design-234f0b080084f1ac338870fb5dbf9355/masthead-white-rev3.png" class="standard" alt="wilmingtonparent.com" title="wilmingtonparent.com" />
    <meta id="logo-url" itemprop="url" content="http://www.wilmingtonparent.com/api/design-234f0b080084f1ac338870fb5dbf9355/masthead-white-rev3.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.wilmingtonparent.com/api/design-234f0b080084f1ac338870fb5dbf9355/masthead-white-rev3.png" class="responsive" alt="wilmingtonparent.com" title="wilmingtonparent.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business-showcase">
        <a href="http://www.wilmingtonparent.com/guides/business-showcase">Business Showcase</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="/search/event/event-search/index.html">Things To Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_events">
        <a href="http://www.wilmingtonparent.com/calendar/events">Events</a>
      </li>
      <li class="menu_subsection_calendar-search">
        <a href="/search/event/event-search/index.html">Calendar Search</a>
      </li>
      <li class="menu_subsection_local-attractions">
        <a href="http://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
      </li>
      <li class="menu_subsection_day-trips">
        <a href="http://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="http://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_family">
	<a href="http://www.wilmingtonparent.com/family">Family<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="http://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="http://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="http://www.wilmingtonparent.com/family/family-finds">Family Finds</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="http://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_kids">
	<a href="http://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
  <li class="menu_section_digital-edition">
	<a href="http://www.wilmingtonparent.com/digital-version">Digital Edition</a>
    
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="http://www.wilmingtonparent.com/jobs">Jobs</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.wilmingtonparent.com">Home</a> <a href="http://www.wilmingtonparent.com/kids">Parenting</a> <a href="http://www.wilmingtonparent.com/kids/10-indoor-activities-for-kids/">10  Indoor Activities for Kids</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.wilmingtonparent.com/downloads/533/download/girl-playing-with-blocks.jpg?cb=0240323f5750c25b3e840af6d3939ad4" />
    <meta id="content-image-width" itemprop="width" content="400" />
    <meta id="content-image-height" itemprop="height" content="300" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="10  Indoor Activities for Kids" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2018-01-03T08:40:17.790314" />
            <h1 itemprop="headline">10  Indoor Activities for Kids</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.wilmingtonparent.com/topics/annesophia-richards/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Annesophia Richards<meta itemprop="name" content="Annesophia Richards" /></a> </p>
    
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.wilmingtonparent.com/api/content/1733ff5c-f089-11e7-ba82-121bebc5777e/"></div>
    <div class="share">
      <script type="text/javascript">stLight.options({publisher: "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<script>
var options={ "publisher": "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}};
var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://www.wilmingtonparent.com/kids/index.rss">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-2968" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-2968-0">    <span id="close-btn-2968-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group2968 hidden" id="ms_2968-0" data-image-url="http://www.wilmingtonparent.com/downloads/533/download/girl-playing-with-blocks.jpg?cb=0240323f5750c25b3e840af6d3939ad4" data-image-id="533" data-slot-media-path="/api/slot_media/9650/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="girl with blocks" data-src="http://www.wilmingtonparent.com/downloads/533/download/girl-playing-with-blocks.jpg?cb=0240323f5750c25b3e840af6d3939ad4&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 400]" src="http://www.wilmingtonparent.com/downloads/533/download/girl-playing-with-blocks.jpg?cb=0240323f5750c25b3e840af6d3939ad4">        <p class="credits">sheknows.com</p>            </div>        <div class="media-content">      <h2>girl with blocks</h2>          </div>  </div>  </div></div><p class="lead">Unless you’ve been living under a (very warm) rock, you’ve noticed that temperatures lately have been downright frigid. Letting the kids play outside to get some energy out just isn’t practical or comfortable in such cold conditions. As a parent, trying to keep your children active and engaged while trapped indoors can be a stressful challenge.  Aside from allowing them to sit in front of the television or an iPad for hours on end, it’s tough coming up with fun ways to keep them occupied instead of driving you crazy with complaints of being bored.  Luckily, we’ve compiled a great list of clever indoor activities sure to entertain your young ones and keep them smiling while cooped up in the house this winter.</p>&#13;
&#13;
<ol><li>Using the white side of a roll of wrapping paper or an old white bed sheet, help your kids trace their entire bodies with a black marker. Then give them some art supplies and let them have fun coloring themselves in.</li>&#13;
	<li>Give the kids an inflated balloon and challenge them to see how long they can keep it in the air without it falling to the floor.</li>&#13;
	<li>Find a yoga DVD or YouTube video and encourage them to follow along and try the poses themselves. They’ll get to move their bodies and release some energy, and you can always decide to join in on the fun!</li>&#13;
	<li>Make a life-sized tic-tac-toe board using masking tape on the floor or carpet and the backs of paper plates to create the X's and O's.</li>&#13;
	<li>Add a little bit of glitter to your child’s Play-Doh. The extra sparkle will make an ordinary activity seem new and special.</li>&#13;
	<li>Use balled up white socks to hold your own indoor snowball fight.</li>&#13;
	<li>Give the kids a bag of marshmallows and a box of toothpicks and challenge them to build sculptures out of them.</li>&#13;
	<li>Using a small ball and a bunch of empty water bottles, create a bowling alley down the hallway of the house.</li>&#13;
	<li>Play hide 'n' seek using a designated stuffed animal. Have your kids close their eyes and count while you hide the animal somewhere inside the house, and then wait for them to find it before hiding it again.</li>&#13;
	<li>Make glow-in-the dark balloons using glow sticks and white balloons. Wait until it gets dark outside or designate a room to close the blinds, and then activate the bracelets and place them inside the inflated balloons. Then sit back and watch the excitement and fun as your kids toss the glowing balloons around in the darkness.</li>&#13;
</ol>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.wilmingtonparent.com/topics/parenting/" rel="tag" >parenting</a>

                <a href="http://www.wilmingtonparent.com/topics/games/" rel="tag" >games</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.wilmingtonparent.com/topics/annesophia-richards/" rel="author"
       >Annesophia Richards</a> </p>
    
    
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_html">
  <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script><script type='text/javascript'>
GS_googleAddAdSenseService("4103838");
GS_googleEnableAllServices();
</script><script type='text/javascript'>
GA_googleAddSlot("4103838", "300x600_Sprocket");
</script><script type='text/javascript'>
GA_googleFetchAds();
</script>
<p><br />
<!-- 300x600_Sprocket --><script type='text/javascript'>
GA_googleFillSlot("300x600_Sprocket");
</script></p>
</div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business-showcase">
        <a href="http://www.wilmingtonparent.com/guides/business-showcase">Business Showcase</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="/search/event/event-search/index.html">Things To Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_events">
        <a href="http://www.wilmingtonparent.com/calendar/events">Events</a>
      </li>
      <li class="menu_subsection_calendar-search">
        <a href="/search/event/event-search/index.html">Calendar Search</a>
      </li>
      <li class="menu_subsection_local-attractions">
        <a href="http://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
      </li>
      <li class="menu_subsection_day-trips">
        <a href="http://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="http://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_family">
	<a href="http://www.wilmingtonparent.com/family">Family<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="http://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="http://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="http://www.wilmingtonparent.com/family/family-finds">Family Finds</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="http://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_kids">
	<a href="http://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
  <li class="menu_section_digital-edition">
	<a href="http://www.wilmingtonparent.com/digital-version">Digital Edition</a>
    
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="http://www.wilmingtonparent.com/jobs">Jobs</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.wilmingtonparent.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.wilmingtonparent.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Seaside Media © 2018 All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gyHXpV02Dtq4L"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gyHXpV02Dtq4L.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic --> 
<ins class="adsbygoogle" 
style="display:block" 
data-ad-client="ca-pub-5083312734886890" 
data-ad-slot="8473767277" 
data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_facebook_&quot;: true, &quot;_mp_page_content&quot;: {&quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;1733ff5c-f089-11e7-ba82-121bebc5777e&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 2968, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e3066fef-0d16-447d-cf55-c8519d21232b&quot;}]}, &quot;related_links_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/1733ff5c-f089-11e7-ba82-121bebc5777e/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;10  Indoor Activities for Kids\&quot;&quot;, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/1733ff5c-f089-11e7-ba82-121bebc5777e/get_comments&quot;, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}}}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;ugc_allow_comments&quot;: true, &quot;email_required&quot;: &quot;Email required&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;1733ff5c-f089-11e7-ba82-121bebc5777e&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;fb_app_id&quot;: null, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;}, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;media_support&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slots&quot;: [{&quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_id&quot;: 2968, &quot;slot_ord&quot;: 0, &quot;media_count&quot;: 1, &quot;slot_uuid&quot;: &quot;e3066fef-0d16-447d-cf55-c8519d21232b&quot;}]}, &quot;related_links_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/1733ff5c-f089-11e7-ba82-121bebc5777e/get_related_links&quot;, &quot;back_title&quot;: &quot;Return to \&quot;10  Indoor Activities for Kids\&quot;&quot;, &quot;is_pro&quot;: false, &quot;comments_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/1733ff5c-f089-11e7-ba82-121bebc5777e/get_comments&quot;, &quot;ctype&quot;: null, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}}" id="_mp_page_content"></script>

  </body>
</html>
