<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"tag": ["Home & Garden"], "section": null, "subsection": null, "urlname": "coastal-living-show-2019", "instance": "wilmingtonparent", "author": [], "type": "event"};
      </script>
      
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jgr6kps',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Coastal Living Show 2019 - wilmingtonparent.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Wilmington Parent Magazine" />
      
        
        
      
      <meta name="description" content="Showcase services and products for the home, office, garden, and healthy lifestyles to enhance seaside living."/>
      <meta name="keywords" content="Home &amp; Garden"/>
      <link rel="manifest" href="/manifest.json">
      
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
    <script>
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
          appId: "5cc3725d-87bf-4766-bdec-5887bed1e250",
          allowLocalhostAsSecureOrigin: true,
          autoRegister: false,
          notifyButton: {
            enable: true /* Set to false to hide */
          }
        }]);
    </script>
      <meta name="thumbnail" content="http://www.wilmingtonparent.com/downloads/2501/download/house.jpg?cb=cc7489728a4bab0d4b90c837a907d1e6&amp;w=1200"/>
      <link rel="canonical" href="http://www.wilmingtonparent.com/events/coastal-living-show-2019/"/>

      <link href="http://www.wilmingtonparent.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Coastal Living Show 2019 - wilmingtonparent.com" />
      <link href="http://www.wilmingtonparent.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Coastal Living Show 2019 - wilmingtonparent.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.2bf8baa580a3e11005c02929d508da42.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.wilmingtonparent.com/api/design-535f8a8c76d01c840434c0b3d0f3e2ca/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.6c722e2db79efdb462de7e1129a39f62.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.wilmingtonparent.com/api/design-535f8a8c76d01c840434c0b3d0f3e2ca/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1628203-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('4103838/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());

  googletag.defineSlot('4103838/mp_mpu_right', [728, 90], '144020f8-3b35-11e9-bc2f-12c937e077cc').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:image" content="http://www.wilmingtonparent.com/downloads/2501/download/house.jpg?cb=cc7489728a4bab0d4b90c837a907d1e6&amp;w=1200"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="400"/><meta property="og:url" content="https://www.wilmingtonparent.com/api/content/e055aa2a-e142-11e8-9e50-122bc5237be6/"/><meta property="og:title" content="Coastal Living Show 2019"/><meta property="og:description" content="Showcase services and products for the home, office, garden, and healthy lifestyles to enhance seaside living."/><meta property="og:type" content="article"/><meta property="og:site_name" content="wilmingtonparent.com"/><meta property="fb:app_id" content="470829946461152"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WilmingtnParent"/><meta name="twitter:creator" content="@WilmingtnParent"/><meta name="twitter:image" content="http://www.wilmingtonparent.com/downloads/2501/download/house.jpg?cb=cc7489728a4bab0d4b90c837a907d1e6&amp;amp;w=1200"/>
      <meta name="author" content=""/><meta property="article:published_time" content="2019-02-27T15:58:53.923177"/><meta property="article:tag" content="Home &amp; Garden"/>
      
      <script type="application/ld+json">
{"image": "http://www.wilmingtonparent.com/downloads/2501/download/house.jpg?cb=cc7489728a4bab0d4b90c837a907d1e6&w=640", "endDate": "2019-03-23T16:00:00", "@type": "Event", "url": "http://www.wilmingtonparent.com/events/coastal-living-show-2019/", "startDate": "2019-03-23T10:00:00", "@context": "http://schema.org", "mainEntityOfPage": "http://www.wilmingtonparent.com/events/coastal-living-show-2019/", "name": "Coastal Living Show 2019", "@id": "http://www.wilmingtonparent.com/events/coastal-living-show-2019/", "description": "Showcase services and products for the home, office, garden, and healthy lifestyles to enhance seaside living.", "location": {"@type": "Place", "name": "Wilmington Convention Center", "address": "515 Nutt St., City of Wilmington, North Carolina", "url": "http://www.wilmingtonparent.com/locations/wilmington-convention-center_1/", "@id": "http://www.wilmingtonparent.com/locations/wilmington-convention-center_1/", "geo": {"@type": "GeoCoordinates", "latitude": 34.242399, "longitude": -77.9511239}}}
</script>

      
      <link rel="apple-touch-icon" href="http://www.wilmingtonparent.com/api/design-535f8a8c76d01c840434c0b3d0f3e2ca/default-logo.png" />
      

      

      

      
      
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5083312734886890",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript" src="//s3.amazonaws.com/scripts.hellobar.com/b5a6f2afbeb0ed5f78ef226d40ea16f541f424cd.js"></script>
<script type="text/javascript">
jQuery(function($) {
    function fixDiv() {
        if ($(window).scrollTop() > 387) { 
            $('#wallpaper_left').css({ 'position': 'fixed', 'top': '0' });
            $('#wallpaper_right').css({ 'position': 'fixed', 'top': '0' });
        }
        else {
            $('#wallpaper_left').css({ 'position': 'absolute', 'top': '387px' });
            $('#wallpaper_right').css({ 'position': 'absolute', 'top': '387px' });
  		}
    }
    $(window).scroll(fixDiv);
    fixDiv();
});
 
 <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=598225e41b63f7001110152e&product=sticky-share-buttons"></script>
        
        
        

        

        <script type="text/javascript">
          if (window.navigator && navigator.serviceWorker) {
            navigator.serviceWorker.getRegistrations()
            .then(function(registrations) {
              for(let registration of registrations) {
                registration.unregister();
              }
            });
          }
        </script>

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
      <meta name="theme-color" content="#248F8D">
    </head>
  <body class="mp-type-event mp-sidebar">
      

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_website">
          <div id="subsection_website">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  
  <div id="mp-search-bar">
    <form action="http://www.wilmingtonparent.com/api/search.html">
      <input type="text" name="q" title="Enter Search Words" placeholder="Search..." />
      <button class="search submit" type="submit" name="sa">Search</button>
    </form>
  </div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.wilmingtonparent.com/about">About Us</a>
        
            <a href="http://www.wilmingtonparent.com/advertise">Advertise</a>
        
            <a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
        
    </div>
    <div class="chicklets">
        Connect with Us
        <a href="https://www.facebook.com/wilmington.parent" class="chicklet facebook" target="_blank" rel="noopener">facebook</a>
        <a href="http://twitter.com/#!/WilmingtnParent" class="chicklet twitter" target="_blank" rel="noopener">twitter</a>
        <a href="http://www.youtube.com/user/WilmParent" class="chicklet youtube" target="_blank" rel="noopener">youtube</a>
        <a href="http://pinterest.com/wilmparent/" class="chicklet pinterest" target="_blank" rel="noopener">pinterest</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.wilmingtonparent.com" title="wilmingtonparent.com"><img src="http://www.wilmingtonparent.com/api/design-7d75dc35cfb4ad69dbbeb994f97265bc/masthead-white-rev3.png" class="standard" alt="wilmingtonparent.com" title="wilmingtonparent.com" />
    <meta id="logo-url" itemprop="url" content="http://www.wilmingtonparent.com/api/design-7d75dc35cfb4ad69dbbeb994f97265bc/masthead-white-rev3.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.wilmingtonparent.com/api/design-7d75dc35cfb4ad69dbbeb994f97265bc/masthead-white-rev3.png" class="responsive" alt="wilmingtonparent.com" title="wilmingtonparent.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business-showcase">
        <a href="http://www.wilmingtonparent.com/guides/business-showcase">Business Showcase</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://www.wilmingtonparent.com/calendar">Things To Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar-search">
        <a href="/search/event/event-search/index.html">Calendar Search</a>
      </li>
      <li class="menu_subsection_local-attractions">
        <a href="http://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
      </li>
      <li class="menu_subsection_day-trips">
        <a href="http://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="http://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_family">
	<a href="http://www.wilmingtonparent.com/family">Family<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="http://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="http://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="http://www.wilmingtonparent.com/family/family-finds">Family Finds</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="http://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids">
	<a href="http://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="menu_section_family-favs">
	<a href="http://www.wilmingtonparent.com/family-favs">Family Fav's</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
  <li class="menu_section_digital-edition">
	<a href="http://www.wilmingtonparent.com/digital-version">Digital Edition</a>
    
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="http://www.wilmingtonparent.com/jobs">Jobs</a>
    
  </li>
</ul>



</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.wilmingtonparent.com">Home</a> <a href="http://www.wilmingtonparent.com/events/coastal-living-show-2019/">Coastal Living Show 2019</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_event">


    
    
    







  <article id="main" itemscope="" itemtype="http://schema.org/Event" itemid="http://www.wilmingtonparent.com/events/coastal-living-show-2019/">





          <header><div id="title">
            
            <meta itemprop="name" content="Coastal Living Show 2019" />
            <meta itemprop="description" content="Showcase services and products for the home, office, garden, and healthy lifestyles to enhance seaside living." />
            
            
            <h1>Coastal Living Show 2019</h1>
            
            
                

                <meta itemprop="image" content="http://www.wilmingtonparent.com/downloads/2501/download/house.jpg?cb=cc7489728a4bab0d4b90c837a907d1e6" />
            
          </div>
          <div class="eventinfos">
              <p>
      <span class="event_occs">
            <span class="datetime">
<time itemprop="startDate" datetime="2019-03-23T10:00:00">Mar 23, 2019 10:00 AM</time> to <time itemprop="endDate" datetime="2019-03-23T16:00:00">4:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Coastal%20Living%20Show%202019&amp;dates=20190323T140000Z/20190323T200000Z&amp;sprop=website:www.wilmingtonparent.com&amp;location=Wilmington%20Convention%20Center%2C%20515%20Nutt%20St.%2C%20City%20of%20Wilmington%2C%20North%20Carolina" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.138.post14.dev1031453824522/static/images/socialmedia/google.gif" alt="Google Calendar  - Coastal Living Show 2019 - 2019-03-23 10:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Coastal%20Living%20Show%202019&amp;st=20190323T140000Z&amp;dur=0600&amp;url=http://www.wilmingtonparent.com/events/coastal-living-show-2019/&amp;in_loc=Wilmington%20Convention%20Center%2C%20515%20Nutt%20St.%2C%20City%20of%20Wilmington%2C%20North%20Carolina" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.138.post14.dev1031453824522/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Coastal Living Show 2019 - 2019-03-23 10:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Coastal%20Living%20Show%202019&amp;dtstart=20190323T140000Z&amp;dtend=20190323T200000Z&amp;location=Wilmington%20Convention%20Center%2C%20515%20Nutt%20St.%2C%20City%20of%20Wilmington%2C%20North%20Carolina" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.138.post14.dev1031453824522/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Coastal Living Show 2019 - 2019-03-23 10:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/coastal-living-show-2019/occ/coastal-living-show-2019_20190323T100000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.138.post14.dev1031453824522/static/images/socialmedia/ical.gif" alt="iCalendar - Coastal Living Show 2019 - 2019-03-23 10:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

    </span>
    </p>
    
          
            <p itemprop="location" itemscope itemtype="http://schema.org/Place"><a href="http://www.wilmingtonparent.com/locations/wilmington-convention-center_1/" class="loc_title"><span
                      itemprop="name"
                    >Wilmington Convention Center</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="34.242399"/>
                  <meta itemprop="longitude" content="-77.9511239"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">515 Nutt St.</span>, <span itemprop="addressLocality">City of Wilmington</span>, <span itemprop="addressRegion">North Carolina</span></span></span></p>
                
    </div>
          <div id="pageinfos" class="pageinfos">
    
    
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="https://www.wilmingtonparent.com/api/content/e055aa2a-e142-11e8-9e50-122bc5237be6/" data-size="small" data-layout="standard" data-action="like"></div>
    <div class="share">
      <script type="text/javascript">stLight.options({publisher: "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<script>
var options={ "publisher": "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}};
var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
</script>
    </div>
    
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content">


     <div>

    <p class="lead">The 40th annual Coastal Living Show, sponsored by the Wilmington Woman's Club, will showcase services and products for the home, office, garden, and healthy lifestyles to enhance seaside living. The best vendors from throughout North Carolina will provide demonstrations and information so that attendees can prepare for spring and summer 2019.</p>&#13;
&#13;
<p>The show is FREE for attendees.</p>&#13;
&#13;
<p>All proceeds from the show, acquired through booth rentals, will be given back to the community through grants to non-profits that assist women and children.</p>&#13;


    
    

    </div>



    </div>


  <div class="eventinfos">
  <h4>Info</h4>

      
            <div itemprop="location" itemscope itemtype="http://schema.org/Place"><label class="location">Location</label><a href="http://www.wilmingtonparent.com/locations/wilmington-convention-center_1/" class="loc_title"><span
                      itemprop="name"
                    >Wilmington Convention Center</span></a>
                <span itemprop="geo" itemscope="" itemtype="http://schema.org/GeoCoordinates">
                      <meta itemprop="latitude" content="34.242399"/>
                  <meta itemprop="longitude" content="-77.9511239"/>
                </span>
                <span class="address"><span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">515 Nutt St.</span>, <span itemprop="addressLocality">City of Wilmington</span>, <span itemprop="addressRegion">North Carolina</span></span></span> <a href="http://www.wilmingtonparent.com/locations/wilmington-convention-center_1/" class="view_map">View Map</a></div>
          
      

        
        <div class="mp_tag_cat_8">
            <label class="">Event Search</label>
            <span class="home_garden ">Home &amp; Garden</span>
        </div>
        
        
        

      <div><label class="url">Website</label><a href="http://coastallivingshow.com" target="_blank">Visit Event Website</a></div>
    <div>
      <label class="phone">Phone</label>
      <a href="tel:910-395-1464" class="value">910-395-1464</a>
    </div>
    <div><label class="email">Email</label>
        <a href="#"><span id="event_email">please enable javascript to view</span></a>
        <script>
            (function(){
              var inner = document.getElementById('event_email'),
                  p = inner.parentNode,
                  e = "carolq41368",
                  a = "@",
                  d = "ec.rr",
                  c = ".com",
                  m = e + a + d + c;
              p.innerHTML = m;
              p.setAttribute('href', 'mailto:' + m);
            })();
        </script>
    </div>

    
    <div>
      <label class="dates">Date &amp; Time</label>

      <span class="event_occs" id="event_occs">
          
                  <span class="datetime">
<time itemprop="startDate" datetime="2019-03-23T10:00:00">Mar 23, 2019 10:00 AM</time> to <time itemprop="endDate" datetime="2019-03-23T16:00:00">4:00 PM</time>
  <span class="add2cal_icons">
      
           <a href="http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Coastal%20Living%20Show%202019&amp;dates=20190323T140000Z/20190323T200000Z&amp;sprop=website:www.wilmingtonparent.com&amp;location=Wilmington%20Convention%20Center%2C%20515%20Nutt%20St.%2C%20City%20of%20Wilmington%2C%20North%20Carolina" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.138.post14.dev1031453824522/static/images/socialmedia/google.gif" alt="Google Calendar  - Coastal Living Show 2019 - 2019-03-23 10:00:00" class="calendaricon" title="Add to Google Calendar" /></a>
      
           <a href="http://calendar.yahoo.com/?v=60&amp;view=d&amp;type=20&amp;title=Coastal%20Living%20Show%202019&amp;st=20190323T140000Z&amp;dur=0600&amp;url=http://www.wilmingtonparent.com/events/coastal-living-show-2019/&amp;in_loc=Wilmington%20Convention%20Center%2C%20515%20Nutt%20St.%2C%20City%20of%20Wilmington%2C%20North%20Carolina" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.138.post14.dev1031453824522/static/images/socialmedia/yahoo.gif" alt="Yahoo Calendar - Coastal Living Show 2019 - 2019-03-23 10:00:00" class="calendaricon" title="Add to Yahoo Calendar" /></a>
      
           <a href="http://calendar.live.com/calendar/calendar.aspx?rru=addevent&amp;summary=Coastal%20Living%20Show%202019&amp;dtstart=20190323T140000Z&amp;dtend=20190323T200000Z&amp;location=Wilmington%20Convention%20Center%2C%20515%20Nutt%20St.%2C%20City%20of%20Wilmington%2C%20North%20Carolina" target="_blank"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.138.post14.dev1031453824522/static/images/socialmedia/windows.gif" alt="Hotmail / Windows Live Calendar - Coastal Living Show 2019 - 2019-03-23 10:00:00" class="calendaricon" title="Add to Hotmail / Windows Live Calendar" /></a>
      
           <a href="/events/coastal-living-show-2019/occ/coastal-living-show-2019_20190323T100000.ics"><img 
               src="https://d2az0yupc2akbm.cloudfront.net/vanguardistas.publicview/4.138.post14.dev1031453824522/static/images/socialmedia/ical.gif" alt="iCalendar - Coastal Living Show 2019 - 2019-03-23 10:00:00" class="calendaricon" title="Download iCalendar file" /></a>
      
  </span></span>

        
    </span>
    </div>

    <div class="pagination gone">
      <a rel="prev" class="prev hidden">Previous</a>
      <a rel="next" class="next hidden">Next</a>
    </div>


    </div>



    




<aside id="bottompageinfos" class="pageinfos">
    
    
    
</aside>



    

<aside id="related"></aside>


<div id="fb-comments"  data-comments_url="https://www.wilmingtonparent.com/api/content/e055aa2a-e142-11e8-9e50-122bc5237be6/" data-num_posts="5"
      data-order_by="time"></div>
  </article>

  

  <aside id="side">
    

        

    <div id="144020f8-3b35-11e9-bc2f-12c937e077cc" class="mp-ad-sprocket ">
 <script type="text/javascript">
     googletag.cmd.push(function() {
        "use strict";
        var div_id = '144020f8-3b35-11e9-bc2f-12c937e077cc';
        
        googletag.display('144020f8-3b35-11e9-bc2f-12c937e077cc');
     });
 </script>
</div>

    
  </aside>
  
  </div>


  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business-showcase">
        <a href="http://www.wilmingtonparent.com/guides/business-showcase">Business Showcase</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_calendar">
	<a href="http://www.wilmingtonparent.com/calendar">Things To Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar-search">
        <a href="/search/event/event-search/index.html">Calendar Search</a>
      </li>
      <li class="menu_subsection_local-attractions">
        <a href="http://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
      </li>
      <li class="menu_subsection_day-trips">
        <a href="http://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="http://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_family">
	<a href="http://www.wilmingtonparent.com/family">Family<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="http://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="http://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="http://www.wilmingtonparent.com/family/family-finds">Family Finds</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="http://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids">
	<a href="http://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="menu_section_family-favs">
	<a href="http://www.wilmingtonparent.com/family-favs">Family Fav's</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
  <li class="menu_section_digital-edition">
	<a href="http://www.wilmingtonparent.com/digital-version">Digital Edition</a>
    
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="http://www.wilmingtonparent.com/jobs">Jobs</a>
    
  </li>
</ul>



    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.wilmingtonparent.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.wilmingtonparent.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Seaside Media © 2019 All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gyHXpV02Dtq4L"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gyHXpV02Dtq4L.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic --> 
<ins class="adsbygoogle" 
style="display:block" 
data-ad-client="ca-pub-5083312734886890" 
data-ad-slot="8473767277" 
data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;related_links_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/e055aa2a-e142-11e8-9e50-122bc5237be6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: false, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;470829946461152&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;e055aa2a-e142-11e8-9e50-122bc5237be6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;comments_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/e055aa2a-e142-11e8-9e50-122bc5237be6/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.31c1cbfce4460abfbdfdd4a686442f74.js" data-config="{&quot;related_links_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/e055aa2a-e142-11e8-9e50-122bc5237be6/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: []}, &quot;is_pro&quot;: false, &quot;tcomments&quot;: {&quot;ugc_email_for_comments&quot;: true, &quot;comments&quot;: &quot;Comments&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_app_id&quot;: &quot;470829946461152&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;content_uuid&quot;: &quot;e055aa2a-e142-11e8-9e50-122bc5237be6&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;, &quot;ugc_allow_comments&quot;: true, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;}, &quot;comments_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/e055aa2a-e142-11e8-9e50-122bc5237be6/get_comments&quot;, &quot;ctype&quot;: &quot;event&quot;, &quot;show_occ_paginator&quot;: false}" id="_mp_page_content"></script>

  </body>
</html>
