<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"
      xmlns:fb="http://www.facebook.com/2008/fbml"
      xmlns:og="http://ogp.me/ns#"
      lang="en-us">
    <head>
      <script>
        var mp_global = {"subsection": "day-trips", "section": "calendar", "type": "article", "urlname": "day-trips-to-local-farms", "tag": ["Kids & Family", "day trip", "Farm", "travel"], "author": ["Danielle Villegas"], "instance": "wilmingtonparent", "fb_app_id": null};
      </script>
      <script type="text/javascript">
(function(d) {
var config = {
  kitId: 'jgr6kps',
  scriptTimeout: 3000},h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(
/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement(
"script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";
tk.src='//use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;
f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script>
      <title>Day Trips to Local Farms - wilmingtonparent.com</title>
      <meta name="generator" content="Metro Publisher (www.metropublisher.com)" />
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <meta itemprop="name" id="publisher-name" content="Wilmington Parent Magazine" />
      
        
        
      
      <meta name="description" content="Between the bigger cities and towns, there are farmers hard at work in North Carolina bringing tasty treats and educational experiences to local families. A short drive will take you to these real farm experiences."/>
      <meta name="keywords" content="Kids &amp; Family,day trip,Farm,travel,Danielle Villegas"/>
      <meta name="thumbnail" content="http://www.wilmingtonparent.com/downloads/3047/download/Alpacas-Landmark-Farm-Alpacas.jpg?cb=64b0ee1e5086bf86ab6e24b7cadaccbe"/>
      

      <link href="http://www.wilmingtonparent.com/api/rss/content.rss" rel="alternate" type="application/rss+xml" title="Day Trips to Local Farms - wilmingtonparent.com" />
      <link href="http://www.wilmingtonparent.com/api/rss/flipboard.rss" rel="alternate" type="application/rss+xml" title="Day Trips to Local Farms - wilmingtonparent.com" />

      <link rel="stylesheet" type="text/css" href="https://d3t13abgv0q40.cloudfront.net/mp-public/css/theme-vibrant.e4dc188494dc791154de270337d0b9fc.css"/>
      <link rel="stylesheet" type="text/css" href="http://www.wilmingtonparent.com/api/design-89671029ee6c9088337f315e8356f854/screen.css"/>
      
      <script src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/mp.8d3963ee355640e22346eff77b03e17d.js" async="true"></script>
      <link rel="shortcut icon" href="http://www.wilmingtonparent.com/api/design-89671029ee6c9088337f315e8356f854/favicon.ico"/>

      <!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-1628203-1', 'auto');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
      
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];



(function() {
  var resizeTimer;
  var windowwidth = window.innerWidth;
  function resizer() {
      googletag.pubads().refresh();
  }

  window.addEventListener("resize", function(){ 
      if (window.innerWidth != windowwidth) {
          windowwidth = window.innerWidth;
          clearTimeout(resizeTimer);
          resizeTimer = setTimeout(resizer, 250);
      }
  });
})();


googletag.cmd.push(function() {
  var target_keys = ['tag', 'type', 'instance', 'section', 'subsection', 'urlname'],
        i;
  for (i = 0; i < target_keys.length; i++) {
      googletag.pubads().setTargeting(target_keys[i], mp_global[target_keys[i]]);
  }

  var billboard_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([970, 250], [970, 250]).
build();

var wallpaper_right_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var wallpaper_left_mapping = googletag.sizeMapping().
addSize([0, 0], []).
addSize([1000, 0], [160, 600]).
build();

var leaderboard_mapping = googletag.sizeMapping().
addSize([0, 0], [[320, 50], [300, 50]]).
addSize([750, 200], [728, 90]).
addSize([1050, 250], [[970, 90], [970, 250]]).
build();

var mpu_mapping = googletag.sizeMapping().
addSize([0, 0], [[300, 250], [300, 600]]).
build();


  
  
  googletag.defineSlot('4103838/mp_leaderboard_bottom', [728, 90], 'leaderboard_bottom').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_nav', [728, 90], 'leaderboard_nav').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_leaderboard_top', [728, 90], 'leaderboard_top').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
  googletag.defineSlot('4103838/mp_mpu_right', [300, 250], 'mpu_right').defineSizeMapping(mpu_mapping).addService(googletag.pubads());

  
  

  googletag.pubads().enableSingleRequest();


  googletag.pubads().collapseEmptyDivs(true);
  googletag.enableServices();


  var last_refresh = Date.now();
  document.addEventListener('refresh_ads', function () {
    if (Date.now() - last_refresh > 1000) {
        last_refresh = Date.now();
        googletag.pubads().refresh();
    }
  });


});
</script>

      <meta property="og:title" content="Day Trips to Local Farms"/><meta property="og:description" content="Between the bigger cities and towns, there are farmers hard at work in North Carolina bringing tasty treats and educational experiences to local families. A short drive will take you to these real farm experiences."/><meta property="og:image" content="http://www.wilmingtonparent.com/downloads/3047/download/Alpacas-Landmark-Farm-Alpacas.jpg?cb=64b0ee1e5086bf86ab6e24b7cadaccbe"/><meta property="og:image" content="http://www.wilmingtonparent.com/downloads/3048/download/Honeysuckle-Tea-House-and-Farm.jpg?cb=536e7f52483ce8828435fca891d5c7d3"/><meta property="og:url" content="http://www.wilmingtonparent.com/api/content/e5c09da8-81b2-11e7-bc2f-0a72cbefeab2/"/><meta property="og:type" content="article"/><meta property="og:site_name" content="wilmingtonparent.com"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WilmingtnParent"/><meta name="twitter:creator" content="@WilmingtnParent"/>
      <meta property="article:author" content="Danielle Villegas"/><meta property="article:published_time" content="2017-08-15T08:35:41.975850"/><meta property="article:tag" content="Kids &amp; Family"/><meta property="article:tag" content="day trip"/><meta property="article:tag" content="Farm"/><meta property="article:tag" content="travel"/>
      

      
      <link rel="apple-touch-icon" href="http://www.wilmingtonparent.com/api/design-89671029ee6c9088337f315e8356f854/default-logo.png" />
      

      

      

      
      
      <script type="text/javascript" src="//s3.amazonaws.com/scripts.hellobar.com/b5a6f2afbeb0ed5f78ef226d40ea16f541f424cd.js"></script>
<script type="text/javascript">
jQuery(function($) {
    function fixDiv() {
        if ($(window).scrollTop() > 387) { 
            $('#wallpaper_left').css({ 'position': 'fixed', 'top': '0' });
            $('#wallpaper_right').css({ 'position': 'fixed', 'top': '0' });
        }
        else {
            $('#wallpaper_left').css({ 'position': 'absolute', 'top': '387px' });
            $('#wallpaper_right').css({ 'position': 'absolute', 'top': '387px' });
  		}
    }
    $(window).scroll(fixDiv);
    fixDiv();
});
 
 <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=598225e41b63f7001110152e&product=sticky-share-buttons"></script>
        
        
        

      <meta id="worstRating" itemprop="worstRating" content="0" />
      <meta id="bestRating" itemprop="bestRating" content="5" />
    </head>
  <body class="mp-type-article mp-sidebar">

    <div id="body">
    <a class="skip-to-main" href="#maincontent">Skip to main content</a>
    <div id="wallpaper_left">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_left'); });
 </script>
</div>

    
      
        <div id="section_calendar">
          <div id="subsection_day-trips">
      <div id="page">




        <div id="top">
          <div id="topads">

            <div id="topad1">
              <div id="leaderboard_top">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_top'); });
 </script>
</div>

            </div>

            

          </div>
          
<div id="logo">
  <div id="CSE">
<form action="/api/searchresults.html" id="cse-search-box">

    <div>

        <input type="hidden" name="cx" value="009417985818541679344:j8lrw73ibv8" />
        <input type="hidden" name="cof" value="FORID:11" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" size="20" title="Enter Search Words" />

    <button class="search submit" type="submit" name="sa">Search</button>

        </div>

</form>
<script async type="text/javascript" src="//www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>

</div>
  <div class="logo">
  <!--div class="header_links" tal:condition="python: header_links or socialmedia_urls"-->
    <div class="header_links">
        
            <a href="http://www.wilmingtonparent.com/about">About Us</a>
        
            <a href="http://www.wilmingtonparent.com/advertise">Advertise</a>
        
            <a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
        
    </div>
    <div class="chicklets">
        Connect with Us
        <a href="https://www.facebook.com/wilmington.parent" class="chicklet facebook" target="_blank">facebook</a>
        <a href="http://twitter.com/#!/WilmingtnParent" class="chicklet twitter" target="_blank">twitter</a>
        <a href="http://www.youtube.com/user/WilmParent" class="chicklet youtube" target="_blank">youtube</a>
        <a href="https://plus.google.com/115604403284476526011" class="chicklet gplus" target="_blank" rel="publisher">google_plus</a>
        <a href="http://pinterest.com/wilmparent/" class="chicklet pinterest" target="_blank">pinterest</a>
        <a href="/api/rss/content.rss" class="chicklet rss" rel="alternate">RSS</a>
    </div>
  <a rel="home" href="http://www.wilmingtonparent.com" title="wilmingtonparent.com"><img src="http://www.wilmingtonparent.com/api/design-89671029ee6c9088337f315e8356f854/masthead-white-rev3.png" class="standard" alt="wilmingtonparent.com" title="wilmingtonparent.com" />
    <meta id="logo-url" itemprop="url" content="http://www.wilmingtonparent.com/api/design-89671029ee6c9088337f315e8356f854/masthead-white-rev3.png" />
    <meta id="logo-width" itemprop="width" content="990" />
    <meta id="logo-height" itemprop="height" content="150" />
    <meta id="publisher-logo" itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject"
        itemref="logo-url logo-width logo-height" />
                                                                       <img src="http://www.wilmingtonparent.com/api/design-89671029ee6c9088337f315e8356f854/masthead-white-rev3.png" class="responsive" alt="wilmingtonparent.com" title="wilmingtonparent.com" /></a>
</div>

</div>

<nav id="topnav">
  <a href="#" class="pull">Menu</a>
  
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business-showcase">
        <a href="http://www.wilmingtonparent.com/guides/business-showcase">Business Showcase</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_calendar">
	<a href="/search/event/event-search/index.html">Things To Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar-search">
        <a href="/search/event/event-search/index.html">Calendar Search</a>
      </li>
      <li class="menu_subsection_local-attractions">
        <a href="http://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
      </li>
      <li class="selected menu_subsection_day-trips">
        <a href="http://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="http://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_family">
	<a href="http://www.wilmingtonparent.com/family">Family<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="http://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="http://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="http://www.wilmingtonparent.com/blogs/family-finds/index.html">Family Finds</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="http://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids">
	<a href="http://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
  <li class="menu_section_digital-edition">
	<a href="http://www.wilmingtonparent.com/digital-version">Digital Edition</a>
    
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="http://www.wilmingtonparent.com/jobs">Jobs</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_calendar-search">
    <a href="/search/event/event-search/index.html">Calendar Search</a>
  </li>
  <li class="menu_subsection_local-attractions">
    <a href="http://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
  </li>
  <li class="selected menu_subsection_day-trips">
    <a href="http://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
  </li>
  <li class="menu_subsection_destinations">
    <a href="http://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
  </li>
  <li class="menu_subsection_end menu_subsection_family-travel-journal">
    <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
  </li>
</ul>


</nav>


        </div>
        <div id="leaderboard_nav">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_nav'); });
 </script>
</div>

        <div id="breadcrumbs"><a href="http://www.wilmingtonparent.com">Home</a> <a href="/search/event/event-search/index.html">Things To Do</a> <a href="http://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a> <a href="http://www.wilmingtonparent.com/calendar/day-trips/day-trips-to-local-farms/">Day Trips to Local Farms</a></div>
        <main id="maincontent" role="main" tabindex="-1">

  
<div id="pagetype_article">


    <meta id="content-image-url" itemprop="url" content="http://www.wilmingtonparent.com/downloads/3047/download/Alpacas-Landmark-Farm-Alpacas.jpg?cb=64b0ee1e5086bf86ab6e24b7cadaccbe" />
    <meta id="content-image-width" itemprop="width" content="1024" />
    <meta id="content-image-height" itemprop="height" content="768" />







  <article id="main" itemscope="" itemtype="http://schema.org/Article">



          <header><div id="title">
            <meta itemprop="name" content="Day Trips to Local Farms" />
            <meta itemprop="publisher"
                  itemscope=""
                  itemtype="http://schema.org/Organization"
                  itemref="publisher-name publisher-logo" />
            <meta itemprop="dateModified" content="2017-08-15T08:35:41.975850" />
            <h1 itemprop="headline">Day Trips to Local Farms</h1>
            
            
                <meta itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"
                  itemref="content-image-url content-image-width content-image-height" />

                
            
          </div>
          
          <div id="pageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.wilmingtonparent.com/topics/danielle-villegas/" rel="author" itemprop="author" itemscope="" itemtype="http://schema.org/Person">Danielle Villegas<meta itemprop="name" content="Danielle Villegas" /></a> </p>
    
    
</div>

</header>
<div id="backlink_container" style="display:none"><a href="" id="backlink">Back to Search Results</a></div>
<aside class="tools">
    <div id="fb-top" data-show_like="True" data-show_share="True" data-like_url="http://www.wilmingtonparent.com/api/content/e5c09da8-81b2-11e7-bc2f-0a72cbefeab2/"></div>
    <div class="share">
      <script type="text/javascript">stLight.options({publisher: "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<script>
var options={ "publisher": "e5b14b82-afd7-4513-883f-6b5c19b2c0ea", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}};
var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
</script>
    </div>
    <div class="share"><a class="RSS_link" href="http://www.wilmingtonparent.com/calendar/day-trips">RSS</a></div>
    <div class="share"><a class="print" href="#" onclick="javascript: window.print(); return false;" target="_self">Print</a></div>

</aside>



    

    <div id="content" class="carousel content no_js" data-transition="content" itemprop="articleBody">


     <div>

    <div id="media-carousel-2907" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-2907-0">    <span id="close-btn-2907-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group2907 hidden" id="ms_2907-0" data-image-url="http://www.wilmingtonparent.com/downloads/3047/download/Alpacas-Landmark-Farm-Alpacas.jpg?cb=64b0ee1e5086bf86ab6e24b7cadaccbe" data-image-id="3047" data-slot-media-path="/api/slot_media/9586/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Landmark-Farm-Alpacas" data-src="http://www.wilmingtonparent.com/downloads/3047/download/Alpacas-Landmark-Farm-Alpacas.jpg?cb=64b0ee1e5086bf86ab6e24b7cadaccbe&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="http://www.wilmingtonparent.com/downloads/3047/download/Alpacas-Landmark-Farm-Alpacas.jpg?cb=64b0ee1e5086bf86ab6e24b7cadaccbe&amp;w=640">        <p class="credits">Landmark Farm Alpacas</p>            </div>        <div class="media-content">      <h2>Landmark-Farm-Alpacas</h2>          </div>  </div>  </div></div><p>With just a few weeks left before school starts, it’s not too late for a quick and unique family trip. Between the bigger cities and towns, there are farmers hard at work in North Carolina bringing tasty treats and educational experiences to local families. A short drive will take you to these real farm experiences and away from the daily traffic and tourists.</p>&#13;
&#13;
<p><strong>Maple View Farm: 6900 Rocky Ridge Rd. Hillsborough</strong></p>&#13;
&#13;
<p><a href="http://mapleviewfarm.com/" target="_blank">Website</a></p>&#13;
&#13;
<p>Hop aboard a hay wagon to view some of the farm’s Holstein cattle, including around 130 milking cows, each producing an average of 8.5 gallons of milk each day. Learn how the cows are milked and what it takes to make a gallon of milk or ice cream. The Farm also has its own milk company Maple View Farm Ice Cream where you can sample different types of ice cream and milk.</p>&#13;
&#13;
<p><strong>Maple View Farm Agricultural Education Center</strong></p>&#13;
&#13;
<p>Maple View also has an Agricultural Educational Center. This center is a non profit, educational facility, designed to encourage both children and adults to learn about agricultural life through hands on experience. MVAEC features four interactive learning labs, providing the perfect opportunity for students to use all of their senses through hands-on education. Tours can be arranged for groups of 10 or more making it perfect for a scout troop visit!</p>&#13;
&#13;
<div id="media-carousel-2908" class="single media-carousel"><div class="media carousel no_js" data-nojump="true">    <div id="ms-slide-2908-0">    <span id="close-btn-2908-0" class="slideout-close-btn">×</span>        <div class="media-options">        <a class="open-slideshow group2908 hidden" id="ms_2908-0" data-image-url="http://www.wilmingtonparent.com/downloads/3048/download/Honeysuckle-Tea-House-and-Farm.jpg?cb=536e7f52483ce8828435fca891d5c7d3" data-image-id="3048" data-slot-media-path="/api/slot_media/9587/">Expand</a>      </div>        <div class="file">          <img sizes="auto" srcset="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="mp-lazyload" alt="Honeysuckle-Tea-House-and-Farm" data-src="http://www.wilmingtonparent.com/downloads/3048/download/Honeysuckle-Tea-House-and-Farm.jpg?cb=536e7f52483ce8828435fca891d5c7d3&amp;w={width}&amp;h={height}" data-widths="[100, 150, 220, 320, 450, 660, 1024]" src="http://www.wilmingtonparent.com/downloads/3048/download/Honeysuckle-Tea-House-and-Farm.jpg?cb=536e7f52483ce8828435fca891d5c7d3&amp;w=640">        <p class="credits">Honeysuckle Tea House and Farm</p>            </div>        <div class="media-content">      <h2>Honeysuckle-Tea-House-and-Farm</h2>          </div>  </div>  </div></div><p><strong>Honeysuckle Tea House and Farm:</strong></p>&#13;
&#13;
<p><strong>8871 Pickards Meadow Rd. Chapel Hill</strong></p>&#13;
&#13;
<p><a href="https://www.honeysuckleteahouse.com/" target="_blank">Website</a></p>&#13;
&#13;
<p>A refreshing farm tour stop at Honeysuckle Tea House is a fun way to see how this local farm organically grows its own produce, invents its own recipes for tea blends, and promotes holistic living and plant-based remedies. Honeysuckle also offers live music, a myriad of educational workshops, yoga, and monthly garden tours. On August 26th, from 10am-noon, Honeysuckle Tea House will host their 1st annual, dads take their daughters out to tea, event. Encouraging family bonding, away from digital devices and set amongst their gardens. The event is free but registration is required at www.eventbrite.com</p>&#13;
&#13;
<p><strong>Holly Grove Farms - Goat Farm:</strong></p>&#13;
&#13;
<p><strong>1183 Grantham School Rd. Mount Olive</strong></p>&#13;
&#13;
<p><a href="http://www.hollygrovecheese.com/" target="_blank">Website</a></p>&#13;
&#13;
<p>Visit a working goat farm and afterwards spend some time in the gift shop located right in the middle of the farmstead. There you can sample different types of goat cheese made right there on the farm and see which flavor is your favorite! The gift shop is only open on Saturdays. If you’d like to see the inner workings of the farm and dairy operation, you can request a tour by appointment at www.hollygrovefarms.com.</p>&#13;
&#13;
<p><strong>Landmark Farm Alpacas: 1118 Landmark Church Rd. Grassy Creek</strong></p>&#13;
&#13;
<p><a href="http://www.landmarkfarmalpacas.com/" target="_blank">Website</a></p>&#13;
&#13;
<p>Landmark Farm is open year round (most days!) for farm visits and shopping by appointment between 11am to 4pm. A visit to this farm will show you hand-spun and mill-processed yarns from the farm’s own alpacas. The public is also invited to come meet the alpacas, including internationally- famous cover boy, Globetrotter! He has been featured in TWO international publications, Alpaca Culture and Alpacas Magazine! Visit www.landmarkfarmalpacas.com to make an appointment.</p>

    

    </div>



    </div>


  



    
        
      
    



<aside class="tags">
<h4>Tags</h4>
                <a href="http://www.wilmingtonparent.com/topics/kids_family/" rel="tag" >Kids &amp; Family</a>

                <a href="http://www.wilmingtonparent.com/topics/day_trip/" rel="tag" >day trip</a>

                <a href="http://www.wilmingtonparent.com/topics/farm/" rel="tag" >Farm</a>

                <a href="http://www.wilmingtonparent.com/topics/travel/" rel="tag" >travel</a>

</aside>


<aside id="bottompageinfos" class="pageinfos">
    <p class="author">by 
    <a href="http://www.wilmingtonparent.com/topics/danielle-villegas/" rel="author"
       >Danielle Villegas</a> </p>
    
    
</aside>



<aside id="related"></aside>

<aside id="comments"></aside>

  </article>

  

  <aside id="side">
    <div id="rightads"><div id="mpu_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('mpu_right'); });
 </script>
</div>
</div>

        

    <div class="slot">

  <div class="sprocket sprocket_image">FFC2016-RR</div>


</div>

    
  </aside>
  
  </div>

  


</main>

        <div id="bottom">
          <div id="bottomads">
            <div id="leaderboard_bottom">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('leaderboard_bottom'); });
 </script>
</div>

          </div>
          
  
    <nav id="bottomnav">
      
<ul class="mainnav">
  <li class="menu_section_start menu_section_home">
	<a href="http://www.wilmingtonparent.com/index.html">Home</a>
    
  </li>
  <li class="menu_section_guides">
	<a href="/search/location/business-directory/">Directories &amp; Guides<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_enrichment">
        <a href="/search/location/enrichment/">Arts/Enrichment/Afterschool</a>
      </li>
      <li class="menu_subsection_childcare-preschool">
        <a href="http://www.wilmingtonparent.com/search/location/child-care">Childcare/Preschool</a>
      </li>
      <li class="menu_subsection_health-wellness">
        <a href="http://www.wilmingtonparent.com/search/location/health-care">Health &amp; Wellness</a>
      </li>
      <li class="menu_subsection_party-planning">
        <a href="http://www.wilmingtonparent.com/search/location/party-planning">Party Planning</a>
      </li>
      <li class="menu_subsection_schools">
        <a href="http://www.wilmingtonparent.com/search/location/schools">Schools &amp; Education</a>
      </li>
      <li class="menu_subsection_summer-camps">
        <a href="http://www.wilmingtonparent.com/search/location/summer-camps/">Summer Camps</a>
      </li>
      <li class="menu_subsection_end menu_subsection_business-showcase">
        <a href="http://www.wilmingtonparent.com/guides/business-showcase">Business Showcase</a>
      </li>
    </ul>
  </li>
  <li class="selected menu_section_calendar">
	<a href="/search/event/event-search/index.html">Things To Do<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_calendar-search">
        <a href="/search/event/event-search/index.html">Calendar Search</a>
      </li>
      <li class="menu_subsection_local-attractions">
        <a href="http://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
      </li>
      <li class="selected menu_subsection_day-trips">
        <a href="http://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
      </li>
      <li class="menu_subsection_destinations">
        <a href="http://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
      </li>
      <li class="menu_subsection_end menu_subsection_family-travel-journal">
        <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_family">
	<a href="http://www.wilmingtonparent.com/family">Family<span class="nav_handle"></span></a>
    <ul class="subnav_nested">
      <li class="menu_subsection_start menu_subsection_support-groups">
        <a href="http://www.wilmingtonparent.com/family/support-groups">Support Groups</a>
      </li>
      <li class="menu_subsection_dining">
        <a href="http://www.wilmingtonparent.com/family/dining">Dining</a>
      </li>
      <li class="menu_subsection_recipes">
        <a href="http://www.wilmingtonparent.com/family/recipes">Recipes</a>
      </li>
      <li class="menu_subsection_family-finds">
        <a href="http://www.wilmingtonparent.com/blogs/family-finds/index.html">Family Finds</a>
      </li>
      <li class="menu_subsection_end menu_subsection_in-the-news">
        <a href="http://www.wilmingtonparent.com/family/in-the-news">In the News</a>
      </li>
    </ul>
  </li>
  <li class="menu_section_kids">
	<a href="http://www.wilmingtonparent.com/kids">Parenting</a>
    
  </li>
  <li class="menu_section_contact-us">
	<a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
    
  </li>
  <li class="menu_section_advertising">
	<a href="http://www.wilmingtonparent.com/advertise">Advertising</a>
    
  </li>
  <li class="menu_section_digital-edition">
	<a href="http://www.wilmingtonparent.com/digital-version">Digital Edition</a>
    
  </li>
  <li class="menu_section_end menu_section_jobs">
	<a href="http://www.wilmingtonparent.com/jobs">Jobs</a>
    
  </li>
</ul>
<ul class="subnav">
  <li class="menu_subsection_start menu_subsection_calendar-search">
    <a href="/search/event/event-search/index.html">Calendar Search</a>
  </li>
  <li class="menu_subsection_local-attractions">
    <a href="http://www.wilmingtonparent.com/calendar/local-attractions">Local Attractions</a>
  </li>
  <li class="selected menu_subsection_day-trips">
    <a href="http://www.wilmingtonparent.com/calendar/day-trips">Day Trips</a>
  </li>
  <li class="menu_subsection_destinations">
    <a href="http://www.wilmingtonparent.com/calendar/destinations">Destinations</a>
  </li>
  <li class="menu_subsection_end menu_subsection_family-travel-journal">
    <a href="http://www.wilmingtonparent.com/blogs/family-travel-journal/index.html">Family Travel Journal</a>
  </li>
</ul>


    </nav>

    <div id="textnav">
      <ul>
  <li class="menu_section_start "
    >
    <a href="http://www.wilmingtonparent.com/about">About Us</a>
  </li>
  <li class=""
    >
    <a href="http://www.wilmingtonparent.com/advertise">Advertise</a>
  </li>
  <li class="menu_section_end"
    >
    <a href="http://www.wilmingtonparent.com/contact">Contact Us</a>
  </li>
</ul>

    </div>
  
  

  <div id="copyright">
    <p>Seaside Media © 2017 All Rights Reserved</p>
  </div>

  <div id="mp_credits">
    Built with <a href="https://www.metropublisher.com" target="new">Metro Publisher&#8482;</a>
  </div>




        </div>

      </div>
      </div>
      </div>
      
    
    <div id="wallpaper_right">
 <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('wallpaper_right'); });
 </script>
</div>

    </div>
  
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-gyHXpV02Dtq4L"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gyHXpV02Dtq4L.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

  
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic --> 
<ins class="adsbygoogle" 
style="display:block" 
data-ad-client="ca-pub-5083312734886890" 
data-ad-slot="8473767277" 
data-ad-format="auto"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
  
    
  

    

    
       <script async defer src="//connect.facebook.net/en_US/sdk.js" ></script>
    

    

    <span id="mp-config" data-js="{&quot;_mp_page_content&quot;: {&quot;is_pro&quot;: false, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;e5c09da8-81b2-11e7-bc2f-0a72cbefeab2&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 2906, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;340c204f-add1-421f-c2a0-af7069527fcb&quot;, &quot;media_count&quot;: 0, &quot;slot_ord&quot;: 0}, {&quot;slot_id&quot;: 2907, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;90d89a76-cdfb-42fa-8c9f-e60a27e37bc2&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1}, {&quot;slot_id&quot;: 2908, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;3a03248a-f620-4ef4-f0de-ff7339dc7d6b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/e5c09da8-81b2-11e7-bc2f-0a72cbefeab2/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Day Trips to Local Farms\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/e5c09da8-81b2-11e7-bc2f-0a72cbefeab2/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null}, &quot;_mp_facebook_&quot;: true}"/><script async src="https://d3t13abgv0q40.cloudfront.net/mp-public/js/page_content.d04c360fcc83852d28779e390b5d03d5.js" data-config="{&quot;is_pro&quot;: false, &quot;tcomments&quot;: {&quot;post_to_wall&quot;: &quot;Publish comment to your Wall&quot;, &quot;name_required&quot;: &quot;Name required&quot;, &quot;type_comment&quot;: &quot;Type your comment here...&quot;, &quot;email&quot;: &quot;Email&quot;, &quot;subject&quot;: &quot;Type subject here...&quot;, &quot;rss_feed&quot;: &quot;Comment Feed&quot;, &quot;submit&quot;: &quot;Submit&quot;, &quot;ugc_email_for_comments&quot;: true, &quot;post_success&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;subject_required&quot;: &quot;Subject required&quot;, &quot;fb_login&quot;: &quot; or login with Facebook&quot;, &quot;info_text&quot;: &quot;All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;content_uuid&quot;: &quot;e5c09da8-81b2-11e7-bc2f-0a72cbefeab2&quot;, &quot;ugc_allow_comments&quot;: true, &quot;email_invalid&quot;: &quot;Invalid email address&quot;, &quot;type_captchas&quot;: &quot;Enter the word from the Image&quot;, &quot;post_moderated&quot;: &quot;Comment successfully submitted. All comments are moderated and generally will be posted if they are on-topic and not abusive.&quot;, &quot;email_required&quot;: &quot;Email required&quot;, &quot;fb_logout&quot;: &quot;Logout&quot;, &quot;chars_left&quot;: &quot;characters left&quot;, &quot;fb_app_id&quot;: null, &quot;your_name&quot;: &quot;Your Name&quot;, &quot;view_more&quot;: &quot;View More&quot;, &quot;wrong_captchas&quot;: &quot;Wrong Captchas&quot;, &quot;comments&quot;: &quot;Comments&quot;, &quot;comment_required&quot;: &quot;Comment required&quot;}, &quot;media_support&quot;: {&quot;slots&quot;: [{&quot;slot_id&quot;: 2906, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;340c204f-add1-421f-c2a0-af7069527fcb&quot;, &quot;media_count&quot;: 0, &quot;slot_ord&quot;: 0}, {&quot;slot_id&quot;: 2907, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;90d89a76-cdfb-42fa-8c9f-e60a27e37bc2&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 1}, {&quot;slot_id&quot;: 2908, &quot;display_type&quot;: &quot;carousel&quot;, &quot;slot_uuid&quot;: &quot;3a03248a-f620-4ef4-f0de-ff7339dc7d6b&quot;, &quot;media_count&quot;: 1, &quot;slot_ord&quot;: 2}], &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920]}, &quot;comments_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/e5c09da8-81b2-11e7-bc2f-0a72cbefeab2/get_comments&quot;, &quot;google_api_key&quot;: null, &quot;show_occ_paginator&quot;: false, &quot;back_title&quot;: &quot;Return to \&quot;Day Trips to Local Farms\&quot;&quot;, &quot;related_links_url&quot;: &quot;http://www.wilmingtonparent.com/api/content/e5c09da8-81b2-11e7-bc2f-0a72cbefeab2/get_related_links&quot;, &quot;media_gallery&quot;: {&quot;slideshowStart&quot;: &quot;Start Slideshow&quot;, &quot;slideshowCurrent&quot;: &quot;{current} of {total}&quot;, &quot;wh_sizes&quot;: [320, 480, 720, 1080, 1280, 1440, 1920], &quot;slideshowStop&quot;: &quot;Stop Slideshow&quot;}, &quot;ctype&quot;: null}" id="_mp_page_content"></script>

  </body>
</html>
